You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2658 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Friday, June 8th 2007, 9:45pm

by mrfixit

What do you mean it will "usually" run the whole cycle? Does it stop part way through sometimes? It sound's like a short somewhere. Probably the solenoid. On one occasion I ran across a controller that would do that once in a long while. Months in fact. It turned out to be a bad splice in the wire. Turn on each station manually at the controller and let them run for a couple minutes each. See if one shorts out the clock. Good luck!

Friday, June 8th 2007, 3:58am

by Tom

It usually indicates a power failure.

Thursday, June 7th 2007, 7:58pm

by pstruh

rainbird esp-6i Control panel flashing

On my sprinkler system I can set up my regular water times etc. It will usually run the whole cycle. But when I go out in the morning the numbers and flashing and everything is messed up. Everything is flashing until I twist the nob then I can reset it. But the same thing happens over and over[:(]. Any ideas on the subject would be greatly appreciated.