You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2514 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Monday, June 4th 2007, 1:11pm

by guill34

thank you very much!

i did not know that i only needed 1 start time. i have 3 valves & set 3 different times. i've changed this.

thanks again....

Monday, June 4th 2007, 11:19am

by mrfixit

I have a couple of items for you. Number one is there a 9 volt back up battery in the timer and did you take it out while it was unplugged? That battery will remember the programming for days if not weeks. I was also wondering if the same person programmed the timer after you erased it's memory. Maybe you made the same mistake in programming again. There are start times and there are station run times. You only need one start time to run all your valves. The run times are for how long each individual valve will run. Also look at all the programs. A-B-C. Maybe you've double programmed it. Only use the A unless there's a part of your yard on a special watering schedule.

Monday, June 4th 2007, 6:49am

by guill34

toro controller greenkeeper 212

my system will go thru the cycle & state up again and then another time. i have cleared the memory, that did not work. i disconnected the power for 30 minutes, and still the same. i think this should take care of the double program times. i tried the steps in the toro manual, nothing.