You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, January 26th 2018, 7:07pm

by Wet_Boots

Try swapping a pair of zone wires between a working zone and a non-working zone. Like switch zone 3 and 4.

Monday, January 22nd 2018, 8:04pm

by Dallas

Hunter Pro C

we have 9 zones zones123 operate without problem.Zones 456 the heads come up 1 inch and then go back down. Zones 789 turn on but they also sputter wondering if you think the controller is defective or maybe the 2 modules are defective .i have unplugged the transformer and plugged back in i have held the reset button in when the controller is plugged in and the same problem is still there Any thoughts would be appreciated