You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 482 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, July 24th 2017, 4:10am

by mrfixit

I'm assuming you swapped the wires at the controller and not the valves. It sounds like both zone wires are hooked up to the same valve. Go out to the valves and check the wiring.

Sunday, July 23rd 2017, 1:10pm

by Leeh

Timer runs same zone for all scheduled runs

I have an Orbit system which has worked fine for over a year with two zones. Now, only zone one will run and it will run when either zone one or zone two is scheduled. I have checked voltages on the controller and each zone voltage is correct. I have check the wiring for shorts and found none. My latest try was to swap the wires running to each valve so zone two would run instead, but the same thing happened. Zone one ran for both times. I am assuming the problem is with the valve for zone two, but would greatly appreciate advice before I spend money. Thanks.