You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3082 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Thursday, June 15th 2006, 2:21pm

by SteveM099

Re: Toro EL-6+

I made a mistake in my earlier post. The timer seems to be advancing after all. But the water is not coming on.

When I press the manual button it does come on.

What gives?

Thank you,

Steve

Thursday, June 15th 2006, 2:09pm

by SteveM099

Timer not advancing

We have an older system (Toro EL-6+) in our current home. No idea how old it is.

Until this year it worked okay. Now the manual timer does not seem to advance.

If turned on manually, it works; but the timer is not working.

Is there an easy fix or something to look at? This is a 6 or 8 zone
box (4 are in use). Anyway to replace this cheaply or to fix it?

Thanks,

STeve