You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3025 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Thursday, August 17th 2006, 3:03pm

by jmduke7

You may also want to short out the terminals on the batery clip / or plug (not the battery). This will insure that all power is drained and the cpu can fully be reset.

Wednesday, August 16th 2006, 6:40pm

by jmduke7

The problem is probably unrepairable. You might try to unplug the unit and take out any batteries for about 20 min. Then put all back together and reprogram. Sometimes that helps the processor clear any glitches.

Wednesday, May 31st 2006, 5:44am

by gerald

Clock for Weather Matic 14 Stations

My clock in my timer acts weird these days ... after correcting the time it takes about 12 hours for the clock to be 1 hour ahead. This sure enough screws up any program. I never had problems over the last 6 years with it. I changed the battery, no change.
If the clock would not work at all I could understand but runnig to fast? Any idea how to fix that problem?