You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3043 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, March 29th 2006, 6:33pm

by lush96

well first of all you should have been there to prevent them from installing a zone that was not on your property. but whatever. anyway it seems that the valve that controls that zone is hung open. while the lines were capped, you couldnt tell because, well the lines were capped. now that the lines are open the river flows. that valves "bleeder" could be on. or it could just be stuck open. find out what valve it is and unscrew the valve to put a cap in place of the valve. this will eliminate all possibilities of that pipe ever leaking again. if the valves "bleeder" is on just shut the bleeder screw off. the one way that will eliminate this problem if you dont know how to determine if the valve is faulty or the bleeder is on is just to cap the valve that controls that zone.

Tuesday, March 28th 2006, 4:43am

by PoohBear

"Outflow" in my backyard

Hi,

I have a problem.
My sprinkler System was winterized last fall, as usual.
In 2003, when the installing company first came, they installed 4 heads (a zone) beyond by property line on the back of the house (duh!)[}:)]. Well, a week later, I had them coming and "capping" those pipes. Fine.
This last winter (I live in a development area) the construction workers building behind my house "cut" those lines that were "capped". Yesterday, after going to all the procedure to turn ON my system back, w/o the controller connected (i.e., the little "computer" was not even ON yet), as soon as turned on the main water, I had a FLOOD on the backyard. Only ONE pipe was “bubbling”. It seems the "cap" has gone. The disturbing thing is, shouldn’t this particular zone that is now inactive since 2003 be "dry"? Why the flooding only at this particular pipe? Also, what should I look for to by in order to fix it?? The company will be able to come only in 3 weeks and I need my water ON to start my crab grass control program, lime, etc!...
Help!!! [:(]