You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3037 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Wednesday, March 29th 2006, 6:16pm

by lush96

replace the valve again (the entire thing) with a professional grade valve. anything from home depot as far as sprinkler valves and other mechanical parts are concerned is garbage!!!!!! try a hunter SRV or irritrol. you can find them both at many plumbing supply stores if you dont have a sprinkler supplier near you.

Monday, March 27th 2006, 7:51pm

by leonadis

I checked a spot around the head and it was dry. I then turned the water on to the system and checked the spot a few hours later and it was wet without running the system. The old valve I replaced but the new one I have not tried to gut parts.

Monday, March 27th 2006, 7:40pm

by BSME

I'm sure that you checked to make sure it was still leaking even if you shut off the sprinklers for a day or two?

If it's just hours it's probably just the lowest head on the line leaking. BUT it seems like you're pretty sure it's the valve

Did you replace the whole valve or did you just gut it?

... sometimes I gutted a valve because I thought I had a bad diaphram when it ended up being a screw from the backflor preventer stuck in the body...

Monday, March 27th 2006, 7:19pm

by leonadis

I might add all other zones do not leak from the spray heads just that one zone rotor and it is an extremly slow leak!

Monday, March 27th 2006, 7:14pm

by leonadis

rain bird valves

I had my sprinkler system hooked up to the main water line and I had them use my exsisting valves 3 rain bird valves cv 75 (I think) and 1 orbit valve all with flow control. when everything was hooked i ran my sprinkler system for a few days everyday and noticed a small puddle in the back yard at the lowest roter. I changed the the rainbird valve that was only a year old with the same valve from home depot and a week after the same problem came back worse than before. When i shut the water of at shut ofF valve the spot dries up so i am thinking of not using rainbird anymore. I also adjusted the bleed adjustment and that did not work. What should I do next and what would be the best product to use as for as valves? I am starting to give up on rainbird products. Can someone give me some suggestions?[?]