You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3084 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Thursday, March 23rd 2006, 3:26am

by Wet_Boots

You can get improved valve operation and service life if you do adjust the flow controls on the valves, as was described earlier. You would do this after all the heads and nozzles are in place. Even with everything in good operating order, the first time a sprinkler system is turned on in the spring (in freezing climates where the pipes were blown out with an air compressor the previous fall) the valves may bang a bit until the air rushes out of the heads.

Thursday, March 23rd 2006, 3:20am

by SprinklerGuy

You didn't mention the pipes were open! LOL!

Then I am surely correct in saying it should be fine...unless of course the total amount of GPM in the heads you will eventually install on each zone is equal to...blah blah blah... ;)

Let us know.

Thursday, March 23rd 2006, 1:40am

by Micoman

Thanks SprinklerGuy... Your explanation makes sense. I think the best bet at this point is to go ahead and finish the install. After the heads are all in, the dynamics will change significantly from open ended pipes. At that point if it is still a problem I can tune the flow rates, or even add an air chamber.
Thanks again,
Bill

Wednesday, March 22nd 2006, 4:55pm

by SprinklerGuy

I don't think it is the type of valves...I bet most other valves would do it also.

My guess..and it is really an educated guess as I am not there!

Low volume can cause the valve to do this...it is a fairly slow closing valve anyway....and even more so if the volume going through the valve is "rushing" to try and fill the pipes and operate the sprinklers.....when the solenoid pin closes down over the port there is a bit of a delay as the water fills the top of the diapragm.....causing it to try to close, causing the diapragm to "pop" up and down and eventually close.

How is that for a simplified, layman term type of explanation....?

Try this:

With the valve running the zone....turn the flow control down until it starts to affect the flow noticeably..you will see the sprinklers radius start to decrease and you will hear the valve restrict the flow and feel it in your hand on the flow control....then open the flow control until that "feeling" goes away and the heads come back up to full radius....then shut it down and see if it helps.

Let us know please.

Wednesday, March 22nd 2006, 12:45pm

by Micoman

Hunter PGV Water Hammer?

I have installed Hunter PGV Jar-Top valves with Flow Control and noticed while flushing the lines by manually turning the solenoid on and off, the valve chatters for a second or two when closing. I do not have the controller wired yet. I did not install an air column on the main line. Is this chatter normal? Is it damaging to the valve? Should I retrofit an air column in the line?? I'm on a well with 25 - 55 PSI.
Thanks in advance for any inputs...
Bill[:)]