You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2531 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Saturday, August 25th 2007, 5:42am

by Marlene

I did buy a new transormer (24V) but I still have no AC power on the control. I will follow your advice given at another forum with the same problem.

Thursday, August 23rd 2007, 11:55am

by Wet_Boots

24VAC is fine. (if you measure the actual voltage, you may find that it's usually higher than what the label says)

Thursday, August 23rd 2007, 7:07am

by Marlene

Thanks, I did check with Lowes, the output is 24VAC, does that matter. Mine is a 26VAC. What about the HZ input?

Thursday, August 23rd 2007, 5:58am

by mrfixit

Hi, you can get a 24 volt transformer in the sprinkler section of Home Depot or Lowes. They're about 15 bucks. You can also buy just the tranformer at any irrigation supply store which will cost a bit more. It doesn't have to be specifically for Hunter. It will work just fine. It's possible the controller is fried as well. Good luck!

Thursday, August 23rd 2007, 3:11am

by Marlene

No AC power after lightning struck

My indoor transformer was plugged in an extension cord with my dogs invisible fence plug. We had some lightning in the area and the invisible fence consol blew up, I assume it was due to a break in the wire outside. Since then I have no AC power to my Pro-c 9001 control box. The extension cord still works fine and I tried different outlets. I was told my transormer blew and I need another one, but I cannot find one without having to buy a new control altogether. Could there be something else wrong? Thanks