You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 4486 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Thursday, April 18th 2002, 6:37pm

by RVLI

If you live in a freezing climate, your pipe probably cracked, of there is still some ice that didn't get blown out during the winterization and is still not yet thawed out. Wait a few days or a week or so and start it again. If that doesn't work, dig from the head thats working to the one that isn't working and replace the pipe instead of trying to figure out what's in there. Your sprinkler riser may have some type of little critter that got in there but can't get out, may be caugt in your riser or your pipe somewhere.


Thursday, April 18th 2002, 6:30pm

by wilmar p.

sprinkler not working

i jusst started my brotheer s sprinklre system and it has a head on the end of the line that isnt working. how do i fixx this and what it it.