You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2680 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Tuesday, May 15th 2007, 1:46pm

by jmduke7

I agree!

Tuesday, May 15th 2007, 3:18am

by Wet_Boots

Maxipaws use color-coded nozzles, and blue is standard. Black and red are smaller sizes. Sometimes you get a Maxipaw zone to work by swapping for smaller nozzles, to use less water and gain more pressure. For the smaller nozzles, and for low pressure in general, you want to reposition the arm spring to the low-pressure notch.

Tuesday, May 15th 2007, 1:40am

by dteckie

Impulse Sprinkler not rotating

I have a 4 zone system with 4-5 sprinkler heads per zone. Last year 3 of the Rainbird impulse sprinklers on Zone 1 pop up and seems to have enough water pressure but they do not rotate as they should. I replaced all three last year and they seemed to be operating fine all summmer. I winterize all sprinklers last year as ususal. Last week I turned on sprinklers for first time and zone 1 was not working. After I found and repaired a leak on a craked valve manifold for zone all sprinklers heads ( rainbird Maxi paw impulse sprinklers) pop up but the same three that I replaced last year do not rotate. They seem to have enough water pressure since the water streamin from them shoot out about 25 - 30 ft. The other 2 heads on zone 1 rotate just fine. I checked for any leaks and could not find any. All other zone sprinklers work fine. Zone 1 is also the closest zone to valves and water source. I am totally baffled. All three heads I repalced last year can't be all bad. It's strange that the same three are having same problem again. I'm pulling what little hair I have left out totally baffling.