You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2696 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Tuesday, May 15th 2007, 3:56pm

by Wet_Boots

I always loved those installs where they made a manifold with however many valves, without any thought about their fitting into boxes. One especial favorite involved some 'installer' cutting an inch or so from each manifold tee, so the assembly would squeeze one more valve under the cover. Remove a single valve from the manifold? Get out your saw.

Tuesday, May 15th 2007, 1:59pm

by jmduke7

Lmao! That is priceless!

Tuesday, May 15th 2007, 3:58am

by Tom

I've seen plenty of instances where valves are buried just outside the valve box because the original installer didn't use a big enough box. (most likely a certain long island company)

Monday, May 14th 2007, 5:30pm

by nullreference

10 zones, 8 valves?

Okay, I have a few problems here. My sprinkler system was put in about 4 years ago and I have Irritrol 2400T valves. There is one master valve and two separate boxes with 4 valves in each one. I have 4 mister zones, 5 rotor zones, and one soaker hose zone. One of the rotor zones won't shut off but I'm a little confused about the number of values and the number of zones.

Clearly I don't understand something about this system [:)]. I don't know which valve runs which zone, but by manually turning on the valves, I know of at least one valve that doesn't turn anything extra on when I turn it on. Should I start by replacing the diaphram? When I have my controller turn off (Rain setting), the one zone stays on. Does that mean that one valve plus the master valve may be stuck open?

Do you have any suggestions about where the other two valves are? I don't remember seeing any other valve boces besides the two I know of, but I guess there could be another box somewhere.

Thanks!