You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2564 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Friday, April 13th 2007, 7:14am

by Tom

what do you mean by power surge?

Friday, April 13th 2007, 5:04am

by targalas

I have six Zones. When the second zone comes on there is a power surge then it backs off. I have located all leaks that I know of. Could there be another leak or a pinched pipe? If so how can I detect it? All the other zones are working ok. Only Zone 2 is giving me a problem.

Wednesday, April 11th 2007, 1:15pm

by Tom

Zone 4 is stuck open- hence the lower pressure.

Wednesday, April 11th 2007, 7:11am

by bhorne

Zones

****o... I am currently having an issue with my sprinkler system. I noticed yesterday that there was a hole in one of the zones. I coupled this line and then turned on my sprinkler system to go through its normal process. As zone 1 and 2 and 4 and 5 were going seperately, sprinklers in zone 4 were also going off. I noticed that pressure was down on the zones that were going off also. Has anyone any advice for where to troubleshoot this issue?