You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3518 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, September 1st 2004, 7:35am

by SprinklerGuy

Bad diapragm in valve......get a new valve and use all serviceable parts as replacements....make sure you turn water off first though!

sprinklersolutions@msn.com

Tuesday, August 31st 2004, 3:28pm

by Beerdog

My Zone 1 needs help

****o All,

My Zone #1 will not operate. I hear Water Hammer in pipes when Zone is suppose to be operating... The sprinklers have a small amount of water coming out...in rythm with the water hammer. The Sprinkler control shows the Zone watering... but not enough pressure to make the sprinklers work. I can manually operate the sprinklers by turning the solenoid.. good pressure. Does anyone know what my problem could be???
The house is 19 years old...original sprinkler system.... Sprinkler control replaced last year. Thank you in advance....