You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3665 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Sunday, August 8th 2004, 7:03am

by plmbrguy

Thank you very much for the reply! Although I didn't see it until I got back from fixing it! I will provide the solution here for others to maybe also use!

Symptom: 9 X 360 degree heads, small umbrellas of water constantly fluctuating up and down. All on one circuit. Not a far run of pipe.

Solution: LESS IS MORE! 3 X 15F by 360 degree covered the area sufficiently!!! Removed 4 heads entirely and plugged ends. Last 5 were alternated as on - off - on - off - on. This cured my problem and ended up covering a huge area!

My Suggestion ( to others exihibiting similar problems): Try turning all your heads off via the screw on top. (Remember Righty/Tighty Lefty/Loosey!) At this point it would be a great idea to turn the valve on (make sure you hear the sprinkler line pressurize when you do to maybe rule out a faulty valve) Then leave it for a few minutes. Check back in the area for any water coming up around the sprinkler heads or misc places in the lawn. (To rule out any leaks) After you determine the valve is working, and there are no leaks turn the water off and turn on one head... inspect its range and flow... if it's good then turn water off... turn on another head... rinse... repeat... until you have either the area covered that you need or you figure out how many heads you can run on 1 valve without getting performance loss!

Plmbrguy

P.S. Sorry for long-winded post. Just wanted to share my solution and help :)

Sunday, August 8th 2004, 5:54am

by bobw

This might be more an issue with water volume than water pressure. A 3/4" line is good for around 8 gallons/minute, regardless of the pressure. A 360 nozzle uses a LOT of water. i.e. - a 12F nozzle uses a little over 1 gpm, a 15F nozzle uses almost 3gpm. If you were using 9-12F heads, you'd need 10 gpm of flow, if you're using 15Fs, you'd need need 14 gpm!

Saturday, August 7th 2004, 7:57pm

by plmbrguy

Low pressure??!! What the.......

OK, I recently added on 9 X 360 degree rain bird pop-ups to a sprinkler system circuit that already had like 10 heads on it. I soon realized my problem. Seeing the deffinite lack in pressure/flow i took them off that circuit and added another seperate generic valve from Home Depot. The pool sprinklers (10) again sprang to vivacious life. But, here's the problem! The 9 pop-up heads I installed don't work any better! They still trickle in tiny umbrella shaped disgrace. I know there is great pressure in the line but I must have dont something wrong... The system is in the shape of an "H" with heads at all ends and some in the middle to fill the gap. I'm using all rainbird stuff and the system is on 3/4" PVC... Not a far run so I figured it wouldn't matter. Any insight, ideas, or insults? Please aid a Brotha From Another Motha......

Plmbrguy