You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3029 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Sunday, July 9th 2006, 6:13am

by Wet_Boots

You might try to get some estimates, if there's a real problem with the system. The fact that you don't see a backflow preventer (an RPZ backflow preventer can be removed in fall and reinstalled come spring - or not, if it's properly cleared of water) may mean it's an amateur piece of work. As far as a single zone being stuck 'on' goes, that points at a valve that is mechanically set open, which can happen during winterizing, if it was the last zone blown out. You also might have some bad zone valves. In any event, if the wiring connections are faulty, they should be redone at every point. If you learn to do one wiring repair yourself, you can do them all.

Don't feel too victimized, there will continue to be four-figure repair bills on older systems. It can just work out that way.

Saturday, July 8th 2006, 6:01pm

by hillman90

My system must be old...

I moved into my house a 2 years ago and there was an irrigation system already in place. The gentleman who owned the home passed away and his son sold it, and he had very little knowledge of the system. My bet is that it was installed over 10 years ago, perhaps even 15. Every person I know who has a system has a valve that their respective maintenance company takes out at seasons end and reinstalls in the spring. My system has no such valve. The control box, a weathermatic, is in the basement...not in the garage like most. Also, there is a seperate water meter installed for the system. I receive 2 bills from the city every month. There is a $3.18 fee every month for this meter on top of the water it uses. By the meter, there is a valve handle in the line that stops/starts the flow of water to the system. Last year, I spent approx $2,000 getting it up and running. They replaced some heads and fiddled with the wiring in the junction boxes (i have about 7) in the yard. It finally started working with a zone going out now and then. When this happened, they would come out and ultimately fiddle with wires in the boxes to get it going. Apparently, my control box works fine. At the end of the year, they came out and hooked a hose to a pipe coming out of my house and blew air through the lines. Then they turned the handle on the valve to OFF in the basement and that was it. SO....this spring i go down to the basement and turn the valve on and water starts pumping right away, without the control box telling it to. This had not happened before, I could hear and feel the water pumping through the pipe. I went out in my yard to see what was running and one zone in my parkway was dribbling out water with little pressure. The control box was useless to control anything so i just turned the handle to OFF and left it at that....very discouraged. When the company called to come out again to start the system i told them to just stay away as i was $2K in the whole with this system and it still doesnt work right. I have a friend who uses a different company that seems much more cost friendly and will call them this week as my grass looks below average. I have 11 total zones. My question is does anyone know what type of system i have and what these recurring problems might stem from? Everyone i know seems to have very little maintenance done on theirs and it works great. I tell people i spent 2K on this and they cannot believe it. If anyone has any knowledge on this i would sincerely appreciate it. thanks.