You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3102 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Friday, June 23rd 2006, 3:40am

by euniceboc

I found an additional 4 valves in my yard. I have one more to find. They were covered with grass not allowing me to see them. I am going to try to find the solenoid that it needs. It is a weathermatic valve. I beleive it needs a M24E solenoid with water preasure 150psi, 24V, 50/60HZ. That is what I saw on the solenoid itself. The one I bought didn't fit so I assume I have to buy this specific one. I don't believe Home Depot carries these solenoids. Any ideas as to where I could find them?

Wednesday, June 21st 2006, 6:46pm

by COKEMAN

Ok. If you are turning them on manually then it very well could be the solenoid. Can you hear the solenoid energizing when you turn that section on with the timer? You could have a wiring problem or a problem with the internals of the valve as well. However, with the fuse message on the controller, I'm going to guess shorted solenoid.

The creamy stuff in the connections is grease to prevent corrosion of the connection. You can buy grease caps from anywhere that sells sprinkler equipment.

Wednesday, June 21st 2006, 12:10pm

by euniceboc

No. This section does not turn on when I turn on another section that does work. It only turned on because I manually opened the valve. I did this to the other three valves and other sections that don't come on with the timer went on as well. I'm going to replace one solenoid and see if it fixes the problem in the back yard. If so I will attempt to change the other solenoids. Around the wires is this white creamy stuff. Might someone know what that is called? It's in the wire connectors?

Wednesday, June 21st 2006, 6:38am

by COKEMAN

You may not need to replace all the solenoids, but it sounds like one of them is definitely shorted or a wire is shorted. The section that turns on when you turn on another section most likely has the solenoid stuck open and when the master valve comes on, the water goes through that open valve as well. Does this section come on when any section is turned on?

Tuesday, June 20th 2006, 5:44pm

by euniceboc

Irritrol KwikDial 9 Zone System- Fuse out message

I have a 9 Zone Irritrol Kwikdial system. 3 out the 9 zones are working. When I attempt to manually turn each zone on I get a fuse message on the timer. I have four Valves that I could find in my yard. When I went to the valve and turned the lever one of the zones that does not turn on with the timer turned on. Would this be a solenoid problem? Do I need to replace all the solenoids since the zones are not all connected to the one I turned on? I believe the valve is a weather matic but I am not 100% sure.