You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3824 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, May 3rd 2004, 4:06pm

by aquamatic

Did you check to see if your other zones are slowly leaking at the heads. You might have other valves that are stuck half way open causing your pressure to spread all over the place.

Are you sure that all your shut off valves are open inlcuding the ball valves on your backflow??

What type of valves are they and model?

Monday, May 3rd 2004, 2:31pm

by gooch177

Sprinkler won't pop up.

I just bought my house and I don't know how what is wrong with my sprinkler system. In one zone, that contains 10 sprinklers, when the timer goes off this zone does nothing, no water comes out, the heads don't pop up. I turn it on manually and the heads pop up a little, I get them to pop up fully by just pulling up on one and the rest follow. I had a friend come over and install a new diaphram and a cellanoid, that didn't work. What else could it be?