You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3763 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Saturday, May 1st 2004, 3:25am

by merkruzer

Pvb leak/question

I have searched for answers to this with no luck. I recently replaced my quality looking heavy metal pvb that had hammered on occasion, and leaked for a few seconds between zones with a much cheaper looking toro pvb in plastic. ( I could not find a decent one at the time) Problem is now worse...On initial startup for the day it leaks horribly, and will not stop till I shut the valves, open the first fast then the second slowly, but then does it again for the next zone. pressure is about 45-55 ( well system) and flow was measured at the 1/2 inch hose bib at around 5gph at that pressure. I am sure the flow is much higher ar the 1" line. Also when the bone heads installed the system they put it in after the water treatment system which drops it down to 3/4" before and after the system..... Any suggestions