You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3799 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, April 28th 2004, 4:06am

by aquamatic

Sounds like your wonderful TORO valve is stuck open. I am not sure of the age of your model but most likely you will need to replace valve or maybe just the inside guts.

I just had to replace 10 zones of valves. all Toro , all stuck open when we started up this year

Tuesday, April 27th 2004, 5:51pm

by nathanko

Toro valve series 294

My #1 zone does not turn off when the the others cycle.
After the sysyem completes all cycles the water does not shut off automatically and #1 zone continues to run. I have to shut off the sprinkler systems main water line.
I checked all the zone circuits in the elec. control box and everything is working fine I think something is wrong with the valve.
What position do the valves have to be in to work the system from the control panel ON or OFF.