You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3078 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 10 posts

Thursday, April 20th 2006, 6:56am

by Sprinkler Pro

Most likely a wiring issue, Check grounding wire, then all the wires.

Thursday, February 23rd 2006, 11:50am

by SprinklerGuy

Is this N.Tesla?

All the talk of DC and all..just curious..thought he had long passed.

Tuesday, February 21st 2006, 2:18pm

by Nicholai

solenoids actuate depending on electrical current, a faulty ground will make a DC current not work at all. A weak current wont allow the solenoid to disengauge from the pilot hole thus resulting in valves not actuating. Most likely your wiring was bad, but it seems like your solenoids were faulty from your posts. Id check the voltage frequently for spikes. A solenoid charges a magnetic charge to the piston to move it upwards, releasing the pressure on top of the diaphragm allowing the pressure below the diaphragm to move a high pressure, high volume of water below the diaphragm.

Saturday, September 10th 2005, 3:54am

by SprinklerGuy

I have access to hydro rain tops...I can still buy the Hr-1 Repair kits which include the spring, the bonnet, and the diaphragm. sprinklersolutions at msn dot com

Friday, September 9th 2005, 12:20pm

by Wet_Boots

Covers, or bonnets, for discontinued valves will be hard to come by. Try to fit the solenoid with the aid of some teflon tape, or maybe remove the cover and then attach the solenoid, then replace the combination of parts.

Friday, September 9th 2005, 8:37am

by sptaylor98

Good point.

Do you know where I can find/buy a Hydro Rain valve top? I managed to strip the solenoid socket on one of the valves (should have pulled out the plastic box in the ground around the valves first!) and now the new solenoid will not screw in properly and function. I'd sure like to avoid replacing the whole valve (in the ground). Thanks!

Thursday, September 8th 2005, 1:08pm

by Wet_Boots

Don't toss the old solenoids yet. The likelihood of three simultaneous failures is far less than that of a bad wire connection(s) - which have now been redone, with the installation of the new solenoids.

Thursday, September 8th 2005, 10:37am

by sptaylor98

Good news!

I replaced the solenoids and the valves now work fine. I guess all 3 valves failed and, for the time being, the new solenoids have fixed the problem.

Thank you for all your assistance!

Tuesday, September 6th 2005, 2:39pm

by Wet_Boots

Those use a standard 3/4 x 20 solenoid that Irritrol valves use. They just unscrew from the cover, with the water turned off.

Tuesday, September 6th 2005, 1:18pm

by sptaylor98

Thank you for the useful response.

I will check the current flow through the wires (where they connect) while the control panel is activating the solenoid, making sure that it's 24V.

As a next test, is it possible to purchase stand-alone solenoids for valves, install them, and see if this fixes the problem? I'm not sure how the solenoids are physically attached to the top valve cover.

I thought that I had to buy a whole new valve to get a new solenoid but then did a Google on solenoids and got some web sites that sell solenoids for Hydro Rain valves.

Thanks again!