You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3412 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 6 posts

Tuesday, June 21st 2005, 3:56pm

by tinladie

Thank you

Tuesday, June 21st 2005, 12:13pm

by RidgeRun05

Just the insert fitting wouldn't be enough to slow the water down completely. There are insert fittings on all sprinkler heads and coupling connections in almost every irrigation system. I agree with Bob, I would assume that something is possibly plugging the line or the line is kinked.

Tuesday, June 21st 2005, 5:06am

by tinladie

I was thinking about this. Is it possible that putting the fitting inside the line reduced the water flow enough for it to not work properly? And if so how would that be fixed

Monday, June 20th 2005, 5:36pm

by tinladie

Thank you. I will try your suggestion

Monday, June 20th 2005, 4:19pm

by bobw

That sounds like the typical repair method. An insert coupling is inserted between the two cut portions and clamped. However, it is very possible that some dirt has gotten into the line when the repair was made. This can cut water flow down to virtually nothing (actually, it can cut it down to 0).

What I would do is dig up the line where the splice was put in and cut it open just after the splice. Turn the water on. Do you have a lot more water coming out here than you did in the heads? If so, you most likely have a blockage in the line downstream of the splice. These are very difficult to find. Usually, the blockage will have pushed down the line until it gets to another fitting and get hung up on that fitting. Very, very difficult to find if you don't know how the line was put in the ground.


If the blockage was not downstream, cut the line BEFORE the splice (to see if the blockage was on the upstream side) and check the water flow. If the blockage was on the upstream side, it should blow right out.

You mentioned that this was going to a drip system. You may have just enough grit in the line that it has gone to all the drippers and plugged them. You may need to try and clean them out as well.


Good luck. Your best bet may be to contact whoever made the repair and have them come back to trouble shoot this.

Monday, June 20th 2005, 11:51am

by tinladie

sprinkler line repaired/low pressure

We had a sprinkler line that had split. It was spliced together but now the water pressure is almost non-existant to the drip system. The way it was spliced was with inserting some type of part inside the two ends of the existing line. I think maybe this is cutting down the water flow making the end result at the sprinkler heads be nothing. Can you help?