You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3438 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Tuesday, May 3rd 2005, 6:12pm

by Wet_Boots

What's the brand of backflow preventer? (make and model number) An RPZ type will subtract over 10 psi, even at a minimal flow.

Tuesday, May 3rd 2005, 4:43pm

by sosinc

Well I think I've figured out what the problem was. The pressure before the inside backflow was 42 psi. the pressure after the backflow was 22 psi. The problem I think is that the backflow has never been serviced in the last 6 years it has been in the building. It must be sticking inside, that what I think is the problem. If it get serviced and it doesn't work then, I will be really scatching my head then! Thanks for your help though guys.

Saturday, April 30th 2005, 4:17pm

by sosinc

Which it does from 42 psi to 22 psi. But sometimes it drops near 0psi, is this maybe because the pumps aren't on at the time it nears 0 psi?

Saturday, April 30th 2005, 7:48am

by Wet_Boots

You have to observe the pump's pressure gauge as the sprinklers run. If the pump is cycling on and off, the sprinkler pressure will rise and fall in step.

Saturday, April 30th 2005, 4:23am

by sosinc

The pump are suppling water for a muti story hotel. The only other things that are running off the same water line are 2 wash machine. If I turn the system on early in the mourning I still don't have much pressure. The backflow inside hasn't ever been tested either. So do you think that it is a pump pressure problem then?

Friday, April 29th 2005, 5:27pm

by Wet_Boots

All backflow preventers have a pressure loss factor, but a wild variation like you describe points at the pump, and/or the well the pump is drawing from.

Friday, April 29th 2005, 5:15pm

by sosinc

losing pressure

I got a 3/4" supply line coming from a pump room to a backflow inside the building and then the 3/4" line is then coming outside to another backflow on the outside of the building. The problem I am having is that I have 42 psi at the sprinklers but then after a minute of running the sprinklers the pressure drop to 24 psi. Sometime it will go back up to 42 psi but then drop back down to 24 psi and sometimes it even goes almost to 0 psi. Could the second backflow be causing the pressure to drop? I'm stumpped, does anybody have any idea what the problem could be?