You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Friday, August 10th 2018, 3:25am

by mrfixit

Make sure the common wire is hooked directly to the common terminal after you disconnect it from the rain sensor.

Thursday, August 9th 2018, 2:48pm

by mrfixit

Try turning the sensor switch to off. It's located to the left of the terminals.

Thursday, August 9th 2018, 10:06am

by Mike T

Toro Vision 2 with wired rain sensor

Rain sensor became damaged + detached with wire severed.
I don't need the rain sensor to work.
Although the control box seems to be working normally and the lights go through the usual sequence the pump doesn't come on and watering doesn't occur.
I suspect that if the rain sensor circuit was removed/by-passed the system would work OK..........am I right? If so, how do I do it?
Although old, the system worked fine prior to the rain sensor issue.
Thanks,
Mike.