You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Tuesday, July 24th 2018, 7:39pm

by pclaunch

I let the zone run for a good 45 min and finally saw that it was pooling on the side yard. Dug it up and saw a threaded elbow that did not have a cap or a sprinkler attached. Been 3 years, I guess it was always clogged before. Put a sprinkler head on and better than new.

Tuesday, July 24th 2018, 8:57am

by pclaunch

No pressure to one zone

My front yard zone is getting very little pressure. When it is activated, I hear air rush through the heads, and a little bubbling will happen. One head will spray water, but is not getting enough pressure to raise the head. I have replaced the valve. I don't really know where to go from there. I don't see any water seeping up or notice any signs of a busted pipe. I don't know when this started, but I do know they were working fine about a month ago. All other zones work perfectly.