You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Sunday, July 22nd 2018, 9:45pm

by mrfixit

Where is the water coming from for the sprinklers?
City water?
Well water?
Lake water?
Other?
I guess I'm asking if there's a pump involved.

Sunday, July 22nd 2018, 5:40pm

by Bluguru

All of the valves are up hill from the master valve. I checked all of the valves. There is no obstruction in any of them. how would I find the faulty valve.

Saturday, July 21st 2018, 12:59am

by mrfixit

I can think of a couple of things. Maybe all of the bleeder screws are open or all of the solenoids are loose.

It could be that the mainline between the master valve and the zone valves loses all pressure between watering cycles due to a faulty valve. So none of the valves are able to stay closed. Then when it's time to water the 7 valves can't shut off all at once. Well 6 of the 7. The one valve is supposed to be on. Maybe turn the flow controls down as far as you can with the valve still functioning properly.

Are the zone valves down hill from the master valve?

Friday, July 20th 2018, 5:37pm

by Bluguru

Main valve activates all valves at the same time.

I have a rainbird controller with 8 zones. I only have e 7. When I turn on my test all zones. They come on all at the same time. I have no problem with them turning on and off. What I have a problem with is even if I have all of them unplugged with just the master valve and common wire all of them come on. I cannot get one zone to come on at a time unless I manually shut on and off each valve.