You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Wednesday, July 18th 2018, 5:26pm

by btsportzmom (Guest)

Manual "run 1 zone" or "run all zones now" only works occasionally.

We are fairly new to the irrigation system, having inherited the original pump which is about 13-15 years old. We replaced the controller (Rainbird) last summer. Our system uses ground water. We have had difficulty with our pump kicking on if we want to manually test a sprinkler head or water 1 zone randomly. Sometimes it kicks on - other times you hear it click as though it's going to start and then momentarily it clicks and goes off. The timer still ticks down time. What's odd - is that sometimes it will come on, sometimes on the 3rd or 4th try it will come on like it should. And it seems to come on routinely when it is programmed to kick on. Have checked the primer plug and it is full of water. Any ideas?