You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Sunday, June 17th 2018, 12:37pm

by mrfixit

Are you sure that's zone 3 and not a master valve?

Sunday, June 17th 2018, 10:05am

by joshbarber82

Zone 3 only works manually with another zone on

I have an 8 zone Hunter Pro C system that is several years old. This year Zone 3 stopped working when enabled through the controller, and does not work even if I manually enagage the solenoid. There is no water flowing at all when I remove the top of the valve box.

If I enable Zone 2 or Zone 1, which is further down the water line, then Zone 3 will work if manually engaged.

Replacing the solenoid and top of valve box did not help at all. I also verified the solenoid is getting power, not that it really matters for manual engagement.

Does anyone have an idea what I can try next?