You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Monday, June 11th 2018, 9:21pm

by AdamEscoto

Thanks again for your time and helping me out.

Monday, June 11th 2018, 9:21pm

by AdamEscoto

Sounds possible. I'm heading back out there Wednesday. Hopefully finish this up.

Monday, June 11th 2018, 9:06pm

by mrfixit

Maybe one's installed backwards.

Monday, June 11th 2018, 7:45pm

by AdamEscoto

Thanks for replying Mrfixit, from what I understand the valves were recently installed. RB's from Home Depot.

Monday, June 11th 2018, 7:43pm

by AdamEscoto

The controller is plugged into the wall.

Monday, June 11th 2018, 7:30pm

by mrfixit

Do you have valves with DC latching solenoids? Meaning the controller is battery operated instead of plugged into the wall.

Monday, June 11th 2018, 5:49pm

by AdamEscoto

On when should be off, off when should be on

Good afternoon gents,
All zones working as should except one. Controller appears to be working just fine. Now, as the subject line states I got 1 zone that turns off when I turn it on from the controller. When I turn the controller off the zone starts back up. I don't know what to do. Any help would be super appreciated. Thanks.