You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Sunday, May 27th 2018, 3:06am

by mrfixit

Hire a guy with a wire tracer. It's very difficult for a pro to find a nick in a wire let alone a first timer.
Even the expert might not be able to do it.

Look around for bare wires. Look where the wires exit a building. Look at the wires inside the valve boxes. Are any exposed? Look along the rafters or anyplace you can see the wire looking for old splices. Sometimes rats will chew on the wire.

Maybe check the wiring inside each box to see if you can narrow the problem between two boxes. This might involve cutting the wires in half in each box and testing to see if both wires are hot or just one when the problem zone is activated.
I didn't ask but I'm hoping the wires are color coded? If not, again call the pro.

Do any digging lately where you might have nicked the wires? Have you pounded any stakes? Is there a place where a tree root might have stressed out the wiring?

Good luck!

Sunday, May 27th 2018, 12:05am

by Loose Moose

The zones/sprinklers are very close together, but the valves are in different valve boxes about 30ft apart. Unfortunately there are no extra wires. I am thinking my options are:
1. Locate the short and fix
2. Run another wire from controller (very difficult due to location)
3. Use an Add-A-Zone valve doubler

Does anyone know if #1 is even possible with any type of testing/tracing equipment? The short would be somewhere between the controller and the first valve box, but that is a run of about 150ft.

Do I have any other options?

Saturday, May 26th 2018, 12:03am

by RichMoney

Are the zones close together?
Next question do you have an extra wire? If so, just wire one of the valves to the extra and forget about it.
:thumbup:
rich@sprinklerresource.com

Friday, May 25th 2018, 12:46am

by Loose Moose

2 Zone wires shorted together?

After spring startup when I run zone 13, zone 16 also runs. Also vice versa. There is not enough water pressure to run both zones at the same time. These 2 zones are in different valve boxes and everything is ok when I open the valves manually. I do not have a master valve. At the controller, there is zero resistance between the two zone wires. Also if I unplug zone 13 for example and run zone 16, I can detect voltage on the zone 13 wire.

I am thinking that somehow the two wires are now shorted together. Everything seems ok in the valve boxes and at the controller. Does anyone have any ideas how I can find out where the problem is?