You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3786 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, June 11th 2004, 2:15pm

by RVLI

Did you tighten it back down properly, or you could have twisted the whole head off while trying to unscrew the top??

Thursday, June 3rd 2004, 5:53pm

by cindybsull

hunter pgp head arc adjustment

I followed the directions and dug around the sprinkler head. Unscrewed the cylinder, twisted the base to the right and rescrewed the cylinder back into the base unit (in the ground). Now when I turn on the system that sprinkler head doesn't pop up - but it outputs a steady 'trickle' of water. Did I 1)break the head, 2)not thoroughly clean the base before rescrewing it back on, or 3)am clueless?