You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Thursday, May 10th 2018, 7:08am

by mat68046

Beep

I t wasn't the Hunter system at all.
Stupid Verizon FIOS interface box mounted adjacent to the Hunter had a faulty backup battery connection. Fixed that and the beeping went away. Now I have to reprogram the Hunter...

Thanks for the advice, though.

Sunday, April 29th 2018, 1:48pm

by mrfixit

It's not the timer that's beeping it's something else. One time I had a guy with a hunter remote and he left it plugged in all of the time. It would beep. I don't recall how long it was between beeps.
I'd disconnect everything from the controller that you don't need. Such as the rain sensor receiver or the remote receiver if there is one and the remote wiring harness. Or just unplug the remote receiver if there is one to see if that helps.
Try resetting the controller.

Sunday, April 29th 2018, 11:47am

by mat68046

Hunter SRC Plus Beeping every 15 minutes

Hello

My mom's house is equipped with a Hunter SRC Plus 6-station indoor unit (2007) with remote rain sensor. The rain sensor was destroyed by siding contractors so system was being run in Bypass mode. A few months ago the controller started beeping every 15 minutes but there are no ERR codes or obvious malfunctions (although haven't checked operation yet....)
I saw nothing in the manual Troubleshooting section about audio alarms. I did reset the controller and also replaced the dead 9V battery with no effect. Not being familiar with sprinkler controllers I figured check the obvious things then ask the experts. So here I am.
Thanks for any advice on this. I realize the controller in this form is obsolete.