You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3729 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Sunday, June 6th 2004, 8:08am

by Tooberand

Thanks for the input. After taking some of your comments under consideration, last night I tried some debugging. I turned off zone 1 so that I would only get zone 2 opening, rather than zone 1 closing and then zone 2 opening. The hammering did not occur. I know that one test run without zone 1 is not sufficient to prove that zone 1 was the culprit, but since zone 1 is kind of useless anyways, so if I continue to be hammer free, I might end up being too lazy to try and get zone 1 working again.

This could potentially change my original post to the problem being that zone 1 closes too fast. If anyone wants to address that issue, you're thoughts are more than welcome. [:)]

Sunday, June 6th 2004, 6:52am

by Tom

It could be that the valve on zone 2 is not opening properly. It may be opening and closing very rapidly when your timer switches to zone 2- thus causing water hammer. Have you checked the diaphragm inside the valve?

Friday, June 4th 2004, 3:13pm

by mrwettech

I came across a situation like that once. What I did was switch a couple zone wires in the controller so that zone came on after a different one. Why that solved the problem I do not know but, it sure did. Try it and you will be able to see if it truely zone #2 or the zone following zone #1. It will tell you alot about what is going on. I agree with HooKooDooKu. A valve opening will not cause a water hammer but, it is caused by a sudden stop of flow. I hope that helps.

Friday, June 4th 2004, 10:58am

by HooKooDooKu

I'm no expert on the situation you describe, but from what I've read else where, it's VERY unlikely that you would get water hammer from a valve openning too fast (I couldn't even begin to immagine the physics behind something like that). Usually, water hammer occurs because a valve is CLOSED quickly when water has been flowing too fast (greater than around 7ft/sec) and has no where to go.

Try reading this web page [ http://www.irrigationtutorials.com/waterhammer.htm ] on what makes noises in plumbing systems.

Friday, June 4th 2004, 7:15am

by Tooberand

Irritrol 2600T and Hammering

When zone 2 starts on my sprinkler system, the pipes in the house hammer something awful. I have heard that this may be due to the valve opening too fast. My valve on zone 2 (and zone 1) is an Irritrol 2600T.

Do I need to replace the valve or is there an adjustment I can make to try and stop this from occurring.

Thanks.