You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3828 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Monday, May 31st 2004, 6:03am

by BSME

What I normally do is.... find zone 3 valve in the valve box... if the color of the wire in the valve box isn't the same as in the timer just keep turning them on manually until you find zone 3... cut the wires to the solenoid on zone three and go turn it on by the timer... if the fuse doesn't blow anymore I assume the wire is good and the solenoid is bad...

Tuesday, May 25th 2004, 6:12pm

by bobw

Wow..interesting problem. A couple of things I would check.

1) double check the connections at the controller for a loose wire
2) double check the wires in the valve box for a loose wire (esp. zone 3!)
3) check the solenoid to see if it is drawing too much power. I'd wire the solenoid to a different zone and see if that zone now trips your GFI... likewise, move a solenoid to zone 3 and see if it trips as well.

I'm betting on #2, but almost anything is possible.

Tuesday, May 25th 2004, 4:34pm

by elfinowl

Tripped Breaker Interrupts Sprinkler Cycle

My Orbit controller is plugged into a Ground Fault Interrupt outlet in my garage. Almost every time my sprinklers run, the GFI trips the breaker during Zone 3, stopping the sprinkler cycle. The solenoid in Zone 3 was replaced, the zones work perfectly with manual operation, but the breaker tripping problem persists. Do I need a sprinkler technician or an electrician? What could be causing this?