You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3732 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Wednesday, May 12th 2004, 3:24pm

by Paul Cote

Yes they do, is there a fix?

Wednesday, May 12th 2004, 12:22pm

by RVLI

Do they pop down when the water is off? It could be your wiper seals not sealing properly.....

Monday, May 10th 2004, 11:20am

by Paul Cote

Toro V-1550 Head Leaks

I have three Toro V-1550 heads on my system and when I started the sprinklers today for the first time this season all three were flowing from around the stem. After about ten minutes one of them stopped leaking and was working properly. I left the zone on for around 30 minutes hoping the other two heads would "self repair". Apparently thats not going to happen. Anything I can do short of replacing the heads? Thanks in advance.