You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3648 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, April 24th 2004, 12:09pm

by Tom

most likely a leak in that particular zone. perhaps a split pipe or broken head.

Saturday, April 24th 2004, 11:05am

by Talasian

Sprinkler Vales

I have three vales in the back yard which control three sets of sprinkler heads. Two of the values seem to work fine and the sprinkler heads extend completely up whe in use. One set of sprinkler heads bearly raises up and the water just flows into the lawn in front of the head instead up and over it. Do I have a bad value?