You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3919 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Saturday, March 27th 2004, 1:40pm

by mrwettech

Usually there is the last 2 digits of the manufacturing year on the seal ring. Look for a raised dot with those 2 digits. This is the "manufacuring year" so keep that in mind and save those receipts.

Saturday, March 27th 2004, 11:40am

by Rays Sprinklers

I looked at the heads. Where do i look for the warranty date? I went to the local irrigation store to buy some of these heads and they wanted 80 bucks for them. To replace 8 1-40 heads seems alot of money. Is there any other options.

Sunday, February 29th 2004, 2:15pm

by aquamatic

Did you check the arc adjustment? Do this first- It might be set to stay stationary where its at. Did you check to see if they aer still under warranty? You can also check this by looking for a staped year around the top edge. They are warranteed for 5 years. Not prorated either.
These heads are not cheap so check this out first and let us know.

Sunday, February 29th 2004, 8:43am

by NeedsHelp

Hunter I-40

****o, I just moved into a new home 14 acres of land, and after settling in, i decided to take a look at the sprinkler system. There are 28 zones including the gardens, and i seem to have a problem with some of the bigger heads. I have noticed when the water is turned on they pop up but do not move. I cleaned the top of one off, and it reads Hunter I-40. There are 3 heads to a zone and i would say they spray a good 75 feet. I have 23 zones of these heads, and about 8 do not move. In the one garden bed there is one of these in the corner, which i guess is suppose to cover the garden, and it does not come up out of the ground. As far as everything else it seems to be ok. Please let me know what i should do! [:(!]