You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3922 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Saturday, March 27th 2004, 11:31am

by Rays Sprinklers

You must install the valve in the correct direction (arrow facing away from the valve box) this will prevent the valve from closing and opening properly. Definaly correct this before it breaks.

Tuesday, March 16th 2004, 12:46pm

by Tom

I remember I once installed my muffler bearings backwards..........needless to say I got pretty burnt up!

Install it the right way

Tuesday, March 16th 2004, 10:29am

by aquamatic

Your flow pather needs to be corrected. I would correct them. They might even get damaged depending on what type they are

Tuesday, March 16th 2004, 8:48am

by JGoette

Backwards Value

I accidently put my valve on backwards. Although the system is working, it appears the water is constantly running through the PVC and the water is slighter exiting though some of my risers. The value itself appears to be making "noise".

Will the value stop making "noise" and will the water stop coming through the risers if the valve is place on correctly?

Thanks.