You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 366 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, July 15th 2017, 6:58pm

by mrfixit

It's probably the diaphragm.
Do you know what model valve it is?

Saturday, July 15th 2017, 5:30pm

by Quickness

Valve does turn on every time

I have a system with 5 zones and 2 valve boxes. Zones 1 & 5 are in one box and zones 2,3 and 4 are in the other box. I am having an issue with the valve for zone 2. When the controller for zone 2 is turned on, I can hear the solenoid kick in every time, but sometimes the valve actually opens and sometimes it doesn't. If the valve opens there is plenty of pressure and all the heads work. If the valve doesn't open, then no water comes out at all (which makes sense).

I can also turn on the valve by manually turning the solenoid. Any suggestions about how to fix would be appreciated.

Thanks