You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3874 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Monday, September 8th 2003, 5:08pm

by mossld

I am away from the system at the moment, but I believe that the Pressure is 60. On average, I am using 8 GPM per circuit. I am connected after the meter - upsizing back to 1" (Service line is 1", but comes out of the meter and immediately downsizes to 3/4"). I do believe that the sound comes from the valves, and after the valve is fully open, the sound stops until the next valve opens on all but one zone. I have not noticed sound upon closing of valves. I purchased two preassembled 3 station manifolds from Home Depo and had one known bad valve from the start. The first manifold is approximately 5'linear from the wilkins vacuum breaker and the second manifold is around 80' linear away. In addition to the standard drain, shutoff and vacuum breaker, I also added a swing check valve.

Sunday, September 7th 2003, 4:10am

by Rays Sprinklers

What is your pressure and GPM.....i would assume this screaching sound is coming from your valves......there are different reasons why this may happen...with excessive pressure is in the system, the valves will slam (pretty lousdly open and especially closed) (known as water hammer) i had once gone on a service call to a homeowner who attempted to install the system himself,,but had a few problems he was too lazy to fix..he tapped off the outdoor faucet rigtht off the spigot, using a hose to pipe converter, and a regular hose quick connector...when the system turns on, the quick connector screethced until all sprinklers were fully in action. Of course, the proper way to tap is at the main,.,,,so that was something else.....where did you tap?? I am assuming that the valves are the screetching items rite? Let me know!

Friday, September 5th 2003, 11:49am

by mossld

Sump Pump and Sprinklers

I installed my sprinkler system myself and noticed two things when it runs. First, when it cuts on or changes zones, I hear a loud screeching noise. Second, as long as the water is on to the main line, I have a steady running noise from my sump pump - it is usually a constant drip (once every few seconds). Is this normal???