You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 4075 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Tuesday, August 5th 2003, 2:32pm

by Rays Sprinklers

The tapping point woulnt matter because once he plays with the valve they turn on fine. I would chekc the valve.

Thanks
Ray
Rays Above and Beyond Automatic Lawn Sprinklers

Tuesday, August 5th 2003, 1:36pm

by nestors

WHAT DID YOU TAP FOR WATER? YOUR WATER MAIN OR A SPICKET ON HOUSE.

NESTORS.....

vincent nestor

Tuesday, July 15th 2003, 8:24am

by Rays Sprinklers

If they work fine at some point, then you have enough water the valve isnt fully opening, if you find a spot where you layed pipe for that zone before sprinkler heads, dig it up, and cu the pipe....turn on the valve...if there is full water coming out (alot of force and flow) then it lays within the sprinkler heas, funny pipe, or line......if you dont have enought flow when you cut it, and then you turbn on the water and you get alot of flow out of the cut pipe you know its the valve........let me know what you think

Hope that Helps!

Thanks
Ray
Rays Above and Beyond Automatic Lawn Sprinklers

Tuesday, July 15th 2003, 4:41am

by pnilsson2000

sprinklers not fully rising

We just installed a 3 zone system and 2 of the zones seem to work fine but one occasionally does not fully raise the sprinklers. yet if I turn it off, then turn it back on, they work fine. I am using a Water Master 3/4" valve it is feeding qty 4 Toro 53738 sprinklers each with a foot of funny pipe and I used 3/4"sch 40 pvc pipe for everything.
The first time I saw this happen I still had the 3.0 gpm nozzles then I switched to the 1.5 gpm (changed all 4).
Any thoughts would be appericated