You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1609 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Tuesday, June 17th 2014, 9:17am

by Wet_Boots

It's probably the regulator. These things can oscillate, in combination with the valve, often slowly enough up and down, that they call it "hunting." More pressure is usually the cure, but now that they have the fixed-pressure Accu-Sync, adjusting the pressure isn't an option, and other than trying a new diaphragm in the valve, assuming it's an older valve, there isn't any easy answer other than ditching the Accu-Sync in favor of a stand-alone pressure regulator.

Tuesday, June 17th 2014, 7:55am

by Mark C. (Guest)

pulsing vibrations on newly installed drip zone

I recently installed a new drip zone on my system. when testing the zone it pulses and vibrates the pipes on the zone only. i have a hunter pgv valve with flow control and a hunter accu-sync 20psi pressure regulator installed on the valve. when the sprayers are spraying the water flow aslo pulsates