You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 4165 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Thursday, June 5th 2003, 6:22pm

by RVLI

You probably have debris in the wiper seal. Take the sprinkler out of it's casing, clean it out a little, and try it again, if that doesn't work, you can also get new wiper seals to replace in the sprinklers. Try the first step and let me know what happens.

Thanks,
Alex


Thursday, June 5th 2003, 6:04pm

by bobo

There should be plenty of pressure, all of the rest of them come up. If you just tap the sticky ones, they will pop up.


Thursday, June 5th 2003, 5:24pm

by RVLI

Is there enough pressure to pop them up? Is it resisting to come up when you try to pull it up by hand even with the water on?



Thursday, June 5th 2003, 5:09pm

by bobo

stickey rotor

I have several rotors that are stickey and refuse to pop up this spring. They will come up if you pull them by hand. The system is 1 yr old. They are Hunter I-20 stainless 4-inch. Any ideas