You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 424 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Thursday, July 4th 2013, 1:40am

by bubbles820 (Guest)

Figured It Out

Nevermind. Found out the wires from the existing valves to the control box was cut.

Wednesday, July 3rd 2013, 7:26pm

by bubbles820 (Guest)

New Zones Added to Rainbird ESP-SMT Not Working

Hello,
My Rainbird ESP-SMT currently has 2 zones programmed, one for the front yard (zone 1) and a drip (zone 2). I recently added 3 zones for the backyard, but the zones will not turn on when programmed. I copied over the settings from zone 1 to the new zones.
I have done the following to determine what could be wrong:
-I am able to manually turn on the new zones.
-I have tested the voltage going to the control box and it shows that there is voltage going to the zones.
-I have removed the wire coming from the established solenoid (zone 1) and attached it to each zone 3, 4, and 5 and the water WILL come on when I turn it on at the control box.
-If I put the wires back to the original way I installed it and change the wire at the control box for zone 1 to zone 3, the sprinkler will not turn on.
-If I disconnect zone 1 and 2, with the common wire just attached to the new zones, the sprinklers will not turn on.

I think the new zones are not coming on due to wiring, but I am stuck as to where to start. Any help would be greatly appreciated as I have sod waiting to be put down. Thanks!