You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 408 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Wednesday, July 10th 2013, 10:04am

by njitgrad

I ended up returning the 42SA+ to HD and went to a local irrigation supply to pick up some RB5004 heads instead. Same result. Fast forward 2 and half weeks later. I noticed a huge hole in my mulch bed yesterday and a lake of water after turning the troubled zone on. It turns out I had a leak in my poly hose. After digging it out and cutting the bad section out I determined that it was likely caused by pressure from roots from a shrub that was planted on top of that line. I ripped that shrub out last summer and I think that's when the water pressure in that zone started to drop. To make a long story short, I bought a slip fitting from the supply store and installed it last night. Once I turned the zone on, my heads were operating as expected, problem solved.

Sunday, June 23rd 2013, 2:30pm

by electrifiedmale

Disclaimer as usual. I am not a pro, so take my comments for what they may be worth!

How are all the other heads doing on that zone? Or are there only 2 rotors on that one?

First thing IMO would be to see if you can increase performance by using the radius adjustment.

there is a direct correlation between the radius of the throw of water and the GPM and Pressure available to throw it. A FYI also just as a reminder, the sprinkler chart pressures listed are the pressure at the sprinkler head, so if that pressure isn't there, then the throw will be less that what you might expect.

I'm not familiar at all with those products you are using, but you should check the sprinkler charts to see what the operating pressure and GPM of the nozzles are and then compare that to what you have available. That would shed some light on the situation.

If you have several nozzles, you might try some lesser GPM ones to see if the radius increases. do them one at a time and see how changing one sprinkler affects the other. If you are on the edge of pressure availability, decreasing the GPM will increase the pressure bit.

As well if you are on the edge of the GPM availability, then going down in nozzle size until you are within the available GPM will also improve the performance.

Sunday, June 23rd 2013, 8:20am

by njitgrad

is my zone working correctly?

I have a 5 zone system and it appeared yesterday that one of them was not functioning as well as the other four. Upon inspection I realized two heads (a Toro and a Hunter PGP) were leaking majorly. I haven't really used my system much at all this season, only early in the Spring where it was determined that the mechanical timer in my garage needed to be upgraded, a project I finally completed this weekend with a Hunter Pro-C I purchased from Sprinkler Warehouse.

So I went ahead and replaced both leaky rotors last night just before dark with a pair of Rainbird 42SA+ rotors (26-38 ft range, 3.0 rain curtain nozzle). I didn't have time to adjust them at all because it was already dark by the time I had them in the ground however I observed nothing more than a straight stream of water from both which I assume is the default max setting. I didn't tape measure but it didn't seem like 38 feet to me. Can anyone offer me an advice on how to determine if I actually have a zone problem?

I also have a question about adjusting the left and right edges. According to the instructions it says once you find your fixed left edge to rotate the ENTIRE rotor until it points to the left border of the watering area. Wouldn't turning the ENTIRE rotor loosen the threaded connection and cause a leak underground? Sorry if this sounds like a silly question but I'm still new to irrigation systems and have a lot to learn.