You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 474 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 9 posts

Tuesday, June 4th 2013, 2:39pm

by Sprinkler Repair Man

55 Sound more like it.

Sounds like you got this one under control. My thoughts were a bad regulator. I agree with the above post its always best to go with the low pressure reading. The 90 defiantly doesn't sound right. Most residential pressure regulators range from 40-70 PSI. There should be a small tag on the top of the regulator that will indicate the range. In ten years of doing irrigation I would say the average pressure for most residential installs here in Texas is around 65PSI.
:)



Tuesday, May 28th 2013, 8:15pm

by jmed999

I went to my pressure regulator and the screw was adjusted in very far causing the pressure to get up to 90 PSI. After several adjustments I got the pressure gauge to read 55 PSI steady. SO the issure was the pressure regulator was way out of adjustment and out of range.

Thanks for the help!

Tuesday, May 28th 2013, 1:42pm

by Roll Tide

Your regulator may have failed, in the form of a slow internal leak that lets the downstream pressure build up.


This was my first guess also.

Tuesday, May 28th 2013, 6:50am

by Wet_Boots

Your regulator may have failed, in the form of a slow internal leak that lets the downstream pressure build up.

Monday, May 27th 2013, 10:44pm

by electrifiedmale

After you have done all of the checks and you are still unsure, then use the lower pressure for the design.

If you design from the lower measurement and the pressure is actually higher, your system will work. You will just have more zones than what you actually may have needed.

If you design off the high measurement and the pressure is actually lower, the system will not work at all.

Monday, May 27th 2013, 8:08pm

by jmed999

Thanks for your time guys! I went out again and attached the gauge to all 3 spigots. They all varied over the 1st 5 minutes so I left it on each one for 30 minutes or so then came back to read it and it seemed to balance out at 90 PSI. It did that on all 3 spigots. I did this before I read your replies.

My water heater is an instant gas heater that was off during the pressure measurements. Also, the pressure regulator is located right at my water meter so it's upstream from my spigots and the irrigation system.

I'll try the gauge again trying to let any possible air escape as suggested and report back.

Any other ideas?

Thanks again!

Monday, May 27th 2013, 6:31pm

by mrfixit

Make sure you get all the air out of the gauge. Try this, don't tighten the gauge all the way. Now turn the hose bib on. Water will leak out along with the air. Now tighten the gauge. That should give you an accurate reading.
When there's air in the gauge you'll get a higher reading than it really is.

Monday, May 27th 2013, 5:45pm

by Wet_Boots

If you have a pressure regulator upstream of the system, you only get the set pressure. Any additional might be from expansion at the water heater.

Monday, May 27th 2013, 3:55pm

by jmed999

Trying to determine my static pressure.

Hey Guys (and Gals)! I'm trying to correct some issues with my current sprinkler system. I need to determine the static pressure. I have a pressure regulator for sure. I have found it so I know it's there. With all the water in and around the house off, I connected a pressure gauge to a spigot.

When I turn the water on it reads 90 PSI. Over the next 5-10 minutes the reading goes down to about 60 PSI. On the form I'm writing the design info down on it asks for the static pressure. Since mine changes from 90 to 60 over time, I'm not sure what pressure to write down?

With this said what static pressure should I write down on the design forms?

Thanks for your time!
?(

PS. I plan to send the design forms Rain Bird and Toro to see what design they come up with then retrofit my system from there.