You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 435 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Saturday, May 18th 2013, 10:25am

by mommydear

Richdel irrigation controller model #446PR

thanks....
I think I discovered the problem. my brother who usually sets all this up must have moved some sliders incorrectly.
Found that station 5 + 6 which are not used had the slider set at on....once I slided to off...the system started.
i turned everything off to stop watering. then back to on.
will wait until tomorrow morning to see what happens.

if this does not work..i will un plug and reset. just like with computers...if all else fails...turn off and reboot!

Saturday, May 18th 2013, 8:39am

by Wet_Boots

reset the controller (unplug and remove backup battery, wait five minutes) and reprogram it

Saturday, May 18th 2013, 8:09am

by mommydear

Richdel irrigation controller model #446PR

thanks for replying.
yes i still have the manual. have read about what the numbers mean 1 01.....1st station for 1 minute
if 5 01... means 5th station 1 minute.... have it turned off anyway.

can't seem to change this 5 01 to show time of day.
could this be the problem why the stations are not watering?

I checked controller last night to make sure I had all things set
at 3am this am...woke up and checked.
station 1 did not come on and neither did the other 3
i can select water manual with no problem.

Friday, May 17th 2013, 10:12pm

by mrfixit

Do you have the manual? Here's it is.
If you still having problems, let us know.
Manual

Friday, May 17th 2013, 8:32pm

by mommydear

Richdel irrigation controller model #446PR

I use only 4 stations. I have set the correct time. I have set the correct time for each station to water.
I have pressed 1a to set start time to water once per day.

am i correct that i do not have to set any other start times for the other 3 stations as they are supposed
to come on after the first one is done?

on the LED screen 5 01 is showing. Do not know what this represents and cannot get it to show the time.
If i press clock...the correct time shows.

sytem is set to start at 2am but at 5am it was not on as I expected it would be on the last station.
what am i doing wrong?
thankyou in advance for any help.