You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 564 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, May 13th 2013, 9:39pm

by Scott76

Couple of questions. Have you checked the orientation of the valve (ie is it installed with the flow arrow pointing the proper direction). Second, does the system have a master valve? If the system has a master valve, then that explains why it goes off with the system off. How long has the system run before the problems were found? Did valve 3 start closed, open when supposed to and then never shut off or did it open as soon as you put water to the system?

Monday, May 13th 2013, 8:57pm

by BeeJay

Control Valve

New System! Valve for #3 Zone remains open when testing all valves. Will only shut off when the controller is in off position.