You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 835 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Friday, September 7th 2012, 2:02pm

by k9one (Guest)

ok pulled both white commons from controller and station 1 wire

one ohms reading with one white and station one wire is 25.5 ohms continuity is 25

tried the same with second white common no reading

tried both white commons no reading

Friday, September 7th 2012, 12:52pm

by Wet_Boots

I don't see that you checked continuity and resistance of the wiring itself. It can get fried by lightning.

Friday, September 7th 2012, 11:41am

by K9one (Guest)

zone wont turn on

Ok I'm new to this but I have half a clue.

Lighting strike blew up controller. Replaced controller. 24v going to valve. 24v at valve, 25 ohms at solenoid. start to unscrew solenoid water goes to heads. checked ohms on other solenids 25 ohms. so am i missing something is valve bad ? None of the 12 zones are working but start to unscew the solenoid and water goes to heads. Thanks in advance for any help.